Visitor hosts fields in Security Desk are empty

2026-01-22Last updated

If the Visitor hosts fields in Security Desk are empty, the Cardholder groups can escort visitors setting might not be configured correctly for Genetec ClearID™.

Visitor management task in Security Desk, with empty visitor hosts field highlighted.

Cause

In the Visitors section of the Access control task in Config Tool, the Cardholder groups can escort visitors setting might be turned off.
Access control task in Config Tool, showing general settings section with cardholder groups option turned off.

Solution

In the Visitors section of the Access control task, make sure that the Cardholder groups can escort visitors setting is turned on.

  1. From the Config Tool homepage, open the Access control task.
  2. Click General settings.
  3. Turn on the Cardholder groups can escort visitors option.
    Access control task in Config Tool, showing general settings section with cardholder groups option turned on.
  4. (Optional) In ClearID, create a new visit request to verify that the option is working as expected.
  5. (Optional) In Security Desk, check that the Visitor hosts field contains host information.