If the Visitor hosts fields in Security Desk are empty, the
Cardholder groups can escort visitors setting might not be configured
correctly for Genetec ClearID™.
Cause
In the Visitors section of the Access control
task in Config Tool, the Cardholder groups can escort visitors
setting might be turned off.
Solution
In the Visitors section of the Access control
task, make sure that the Cardholder groups can escort visitors
setting is turned on.
From the Config Tool homepage, open the
Access control task.
Click General settings.
Turn on the Cardholder groups can escort visitors option.
(Optional) In ClearID, create a new visit
request to verify that the option is working as expected.
(Optional) In Security Desk, check that
the Visitor hosts field contains host information.