Visit email notifications not received by visitors

2024-10-24Last updated

If visitors aren't receiving email notifications, check that the visit event or visit area request has been approved.

To troubleshoot the issue, learn about the possible causes and their respective solutions.

Cause

Visit email notifications aren’t received because the visit event or visit area request wasn’t approved.

Solution

Review any visit event or visit area requests to identify the request waiting for approval:
  1. Approve area access requests.
  2. Approve visit events.