Visit email notifications not received by visitors

2022-03-28Last updated

If email notifications are not received by visitors, check that the visit event or visit area request has been approved.

To troubleshoot the issue, learn about the possible causes and their respective solutions.

Cause

Visit email notifications are not received because the visit event or visit area request was not approved.

Solution

Review any visit event or visit area requests to identify the request waiting for approval:
  1. Approve area access requests.
  2. Approve visit events.